Java 1.5 Compatibility

With the upcoming JDownloader Version 1.*, JDownloader will not support Java 1.5 any longer. There is Java 1.6 for almost every system. This step to Java 1.6+ will help us to make JDownloader faster and more stable without any drawbacks of 1.5.

news/blog/x20100319-131331no-further-java-1.5-compatibility.txt · Last modified: 2010/03/20 02:10 by freeloader