x

¿Plugin desactualizado?

¿Qué es un error de desactualización?

Primero que todo, me gustaría decir que ¡NO ES UN BUG!


JDownloader tiene soporte para mas de 400 sitios diferentes. Para cada sitio JDownloader requiere algo llamado “plugin”. El plugin “sabe” como manejar las páginas (vínculos, formularios,…). Si el sitio es actualizado por su administrador, el plugin se desactualiza y puede tener problemas y marcar plugin desactualizado. Te puedes imaginar que tenemos que actualizar los plugins todos los días

Y puedes estar seguro de que, hacemos lo mejor para tratar de hacerlo los más rápido posible.

¿Cómo puedo resolver este “error”?

Como se describe arriba, este error es causado por la página afectada, y solo puede ser resuelto por nuestros desarrolladores de plugins. Te aconsejamos reportar el bug en nuestro foro . No te olvides de incluir un log (registro) y vínculos de prueba a tu reporte.

es/news/blog/x20091018-132536plugin-out-of-date.txt · Última modificación: 2009/10/18 20:52 por muelas